Darkest Hour: A Hearts of Iron Game

1 Rates
Add to Wishlist
Loading

Developed by a team of experienced modders from the Paradox forum, Darkest Hour is a stand-alone Hearts of Iron game. The game features a mixture of short and in-depth campaigns set across the darkest chapters of the 20th century. Play from the outbreak of the Great War up until the onset of the Cold War.

Darkest Hour will introduce a new artificial intelligence that is now able to react to hundreds of different situations simultaneously. It implements a dynamic diplomatic system that will allow the player to have a real impact on the course of history.
 

Key Features:

  • Short and grand campaigns allow players to experience the darkest hours of the 20th century, from the Great War to the onset of the Cold War
  • New map, redesigned to offer greater detail as well as strategic and tactical opportunities
  • Dynamic diplomatic system giving the player greater influence on the course of events
  • New artificial intelligence capable of reacting to hundreds of different situations

 

Scenarios:

Grand campaign scenarios (where it is possible to choose any of the nations involved):

 

  • 1914 The Great War (starting on June 27, 1914)
  • 1933 Day of Decision (starting on March 4, 1933)
  • 1936 The Road to Another War (starting on January 1, 1936)
  • 1939 Invasion of Poland (starting on September 1, 1939)
  • 1940 Burning Europe (starting on May 10, 1940)
  • 1941 Awakening the Giant (starting on June 22, 1941)
  • 1942 Enemy at the Gate (starting on November 22, 1942)
  • 1943 Allied Invasion of Sicily (starting on July 26, 1943)
  • 1944 Allied Landing in Normandy (starting on June 20, 1944)
  • 1945 Battle of the Bulge (starting on December 16, 1944)

Battle scenarios which focus on specific battles or wars and where players can choose between a small number of nations:

 

 

  • 1904 Russo-Japanese War
  • 1939 Invasion of Poland

 

Patch 1.05.1, which until now has been available only as beta, is now the latest official version of Darkest Hour. Savegames and mods for 1.04 are NOT compatible with 1.05.1. Savegames and mods for 1.05 are compatible with 1.05.1. The complete changelog of patch 1.05 can be found here: For more details, please refer to the Paradox forum:

2019-06-21

IMPORTANT: For the moment Version 1.05.1 is available through the Beta tab (versions 1.02, 1.03 and 1.05 can be found there too) while 1.04 is still the default version (this will be changed later). Hello everyone, Thanks to your reports in the Paradox forum after the release of Patch 1.05 we were able to identify two issues introduced by the patch: Fixed air and naval units mission cancellation on auto-retreat from combat – 1.05 bug Fixed issues with wrong over command penalty applied in some s...

2018-02-14

IMPORTANT: For the moment Version 1.05.1 is available through the Beta tab (versions 1.02, 1.03 and 1.05 can be found there too) while 1.04 is still the default version (this will be changed later). Hello everyone, Thanks to your reports in the Paradox forum after the release of Patch 1.05 we were able to identify two issues introduced by the patch: Fixed air and naval units mission cancellation on auto-retreat from combat – 1.05 bug Fixed issues with wrong over command penalty applied in some s...

2018-02-14

IMPORTANT: For the moment Version 1.05 is available through the Beta tab (versions 1.02 and 1.03 can be found there too) while 1.04 is still the default version (this will be changed later). Savegames of patch 1.04 are not compatible with patch 1.05. As a general rule (with few exceptions) mods for patch 1.04 do NOT work with patch 1.05, but can be easily updated (instruction here:) Very short list of changes (compared to patch 1.04): we modified the CV Sprites which caused the CTD Issues with t...

2017-12-03

IMPORTANT: For the moment Version 1.05 is available through the Beta tab (versions 1.02 and 1.03 can be found there too) while 1.04 is still the default version (this will be changed later). Savegames of patch 1.04 are not compatible with patch 1.05. As a general rule (with few exceptions) mods for patch 1.04 do NOT work with patch 1.05, but can be easily updated (instruction here:) Very short list of changes (compared to patch 1.04): we modified the CV Sprites which caused the CTD Issues with t...

2017-12-03

PC SYSTEM REQUIREMENTS

MINIMUM SPECS:

  • OS: Windows 98/ ME / 2000 / XP / Vista / 7
  • Processor: Pentium III 800 MH
  • Memory: 128 MB Ram
  • Hard Disk Space: 2 GB hard disk space
  • Video Card: 4 MB DirectX-compatible
  • Sound: DirectX 9.0c Compatible
  • DirectX®: DirectX 9.0 or higher
  • Additional: Mouse with scroll wheel, keyboard and internet for multiplayer
You must be logged in to post a comment.
HRK Live Support